Auswahlsuche funktioniert nicht richtig! SmartComplete/ Sofort ausführen "fehler"

Post Reply
giraffe
Posts: 31
Joined: 22 Jan 20, 16:21

Auswahlsuche funktioniert nicht richtig! SmartComplete/ Sofort ausführen "fehler"

Post by giraffe » 07 Jun 22, 13:51

Hallo PhraseExpress Team,

schön, dass ihr an V16 dran seit. Ich teste es bereits fleißig.

Ich hatte bereits in V14 einen Bug/ Problem in der Auswahlsuche gemeldet.

Das Problem wurde erkannt bzw. mir bestätigt, leider jedoch nicht in V15 umgesetzt (weil laut Aussage V15 kurz vor release stand).

Leider habt ihr das Problem jetzt in V16 auch noch nicht behoben.

Ich erkläre es aber gerne nochmal:

Die Auswahlsuche funktioniert nicht richtig, wenn es ein "SmartComplete Wort/Satz" oder "Sofort ausführen Stichwort" gibt, der mit dem Suchwort anfängt.

Beispiel Anhand SmartComplete (Das gleiche betrifft aber auch das "Sofort ausführen"):

1. Ich schreibe das Wort "lösung" [Enter] und es erscheint folgende Auswahl
lösung.jpg
2. Jetzt möchte ich, ganz unten den Textbautstein ("Wir finden eine Lösung, Versprochen!") herausfiltern, in dem ich das Suchwort "finden" eingebe. Dann erscheint aber folgendes:
finden.jpg
Anmerkung: Da es die SmartComplete Sätze mit "finden" am Anfang gibt, wird die Auswahlsuche "zerschossen".

3. Das Ergebnis sollte eingentlich so aussehen:
wie-es-seien-sollte.jpg
Dabei ist das Suchwort "finden" so zu sortieren, das es höher steht, desto früher es im Satz vorkommt.

4. Alternativ auch gerne so (Mit einer Trennlinie, so dass man zwischen "SmartComplete","Sofort ausführen" und Auswahlsuche unterscheiden kann):
wie-es-seien-sollte-2.jpg
Ich freue mich auf ihre Rückmeldung und eure Meinung.

Grüße

die Giraffe
You do not have the required permissions to view the files attached to this post.

Post Reply