This beta version is expired. Please download the latest version Topic is solved

Locked
shai
Posts: 6
Joined: 25 Dec 20, 11:32

This beta version is expired. Please download the latest version

Post by shai » 01 Feb 22, 09:53

Hello,

As of this morning, when I try to open PharseExpress v16 (111) I get the error message "This beta version is expired. Please download the latest version" and the program doesn't start.

I checked the Beta download page but v6.0.111 is still listed as the latest version. I downloaded PE again anyway and just in case, but keep receiving the same error.

At this point I'm already rather locked into using v16 (the Sync function to sync the phrases between my desktop and laptop; some significant re-organization and changes I've made to the Phrase file; and I have adjusted my data backup routine to the new folder and file structure) so going back to v15 would be a bit of a pain.

Is there any way to continue using v16 Beta?

Thank you.

baltazar
Posts: 4
Joined: 22 Oct 18, 14:06

Post by baltazar » 01 Feb 22, 13:13

(not affiliated with the company)

I just downloaded the 16.0.117i and it solved that warning.

shai
Posts: 6
Joined: 25 Dec 20, 11:32

Post by shai » 01 Feb 22, 14:18

Thank you, baltazar.
That solved the problem for me too.

I suppose that when I attempted to re-download PE Beta this morning, v117 wasn't up yet.

Locked