Detection of unwanted phrases

Beta test feedback for the next PhraseExpress v15
Post Reply
jcs9000
Posts: 4
Joined: 22 Jun 20, 18:03

Detection of unwanted phrases

Post by jcs9000 » 22 Jun 20, 18:08

Hello, I am not sure which version of the v15 Beta this problem started with (it was definitely prior to 15.0.50), but PhraseExpress is now detecting almost every phrase as an "unwanted" phrase and not executing the phrases the first time I type them. It keeps notifying me that I can go into the settings to disable checking for unwanted phrases, but it is already disabled in my settings. Enabling it and then disabling it again did not change this behavior. It is quite intrusive and makes me double-type the phrase shortcuts frequently. Is there a way to fix this? Many thanks.

admin
Site Admin
Posts: 1777
Joined: 10 Feb 06, 17:31

Post by admin » 22 Jun 20, 19:45

This known issue should be solved in 15.0.52: https://www.phraseexpress.com/download/beta/

Please check and confirm. Thank you.

jcs9000
Posts: 4
Joined: 22 Jun 20, 18:03

Post by jcs9000 » 22 Jun 20, 20:52

Yes, I am using 15.0.52. It is still happening; may be slightly improved, but definitely still occurring even though "Detect unwanted text replacements" is unchecked.

Technical Support
Posts: 2594
Joined: 10 Feb 06, 22:23

Post by Technical Support » 23 Jun 20, 08:33

Try removing or changing the hotkey for suppressing autotext detection in Settings -> Hotkeys.

DrBGM
Posts: 25
Joined: 13 Jun 20, 06:13

Post by DrBGM » 01 Jul 20, 05:50

Check my screenshots in this post : viewtopic.php?f=232&t=18126

you need to make 2 settings (both)

jamiers
Posts: 2
Joined: 07 Oct 18, 13:29

Post by jamiers » 23 Jul 20, 12:22

I have 15.0.60i and this is still happening. Are you saying that I should be changing the HOT key to make it stop?

Jamie

admin
Site Admin
Posts: 1777
Joined: 10 Feb 06, 17:31

Post by admin » 23 Jul 20, 13:37

Yes, with saying of try removing or changing the hotkey for suppressing autotext detection in Settings -> Hotkeys we really mean that you may want to try removing or changing the hotkey for suppressing autotext detection in Settings -> Hotkeys.

mikolajek
Posts: 3
Joined: 23 May 13, 16:11

Post by mikolajek » 24 Jul 20, 15:23

I confirm - I'm on 15.0.60i and all my email greetings are considered "unwanted phrases" even though I have their detection turned off. Any way to disable it permanently?

Post Reply