PSE Aufruf aufgezeichneter Makros geht nicht

Anwenderaustausch zur PhraseExpress Makroprogrammierung
Post Reply
rose
Posts: 8
Joined: 16 Jan 19, 16:12

PSE Aufruf aufgezeichneter Makros geht nicht

Post by rose » 15 Aug 19, 11:03

Hallo,
folgender Effekt tritt bei mir auf....
ich habe mehrere Makros mit dem Makrorecorder (1.0.58P) aufgenommen. Die Makros habe ich getestet und aus dem Makrorecorder heraus gestartet funktionieren diese einwandfrei. Die Datei des Makros habe ich im Verzeichnis (Beispiel)) D:\PSEMAKRO durch Speichern im Makrorecorder abgelegt.
Dann sind die Makros nach Phaseexpress (über den Button im Makrorecorder) übertragen worden. Den angelegten Datensatz habe ich entsprechend in der Beschreibung (siehe Screenshot) benannt und noch ein Tastaturkürzel dafür vergeben.
hc_664.png


Ebenso habe ich in PSE nun unter Datei/Alles speichern alle Einträge in PSE in einem Verzeichnis lokal auf D:\PSE abgelegt.

Wenn ich den Rechner herunterfahre und am kommenden Tag neu starte und das Makro aufrufen will per shortcut, bekomme ich folgende Fehlermeldung:
hc_666.png
Dabei ist mir aufgefallen, dass das Verzeichnis nicht mehr D:\PSEMAKRO sondern der userbezogenene Systemordner versucht wird zu verwenden. Das ist ja falsch, denn das aktuelle Makro liegt ja woanders. Einstellen kann ich es aber nirgends.

Natürlich kann ich nun den Makrorecorder von Hand starten und das Makro aus D:\PSEMAKRO laden und dann auch erfolgreich ausführen, aber so ist das doch nicht gedacht, oder?
Wo ist mein Fehler?
You do not have the required permissions to view the files attached to this post.

Technical Support
Posts: 2210
Joined: 10 Feb 06, 22:23

Post by Technical Support » 15 Aug 19, 12:45

Die im Textbaustein apgespeicherte Datei scheint kaputt zu sein.
Versuchen Sie den Textbaustein neu zu erstellen.

Post Reply